Commit ae2095d9 authored by Dominic Kempf's avatar Dominic Kempf

[cmake] Also bump minimum version in am2cmake.py

Thanks to @marco.agnese for noticing
parent b32bd9ac
......@@ -466,7 +466,7 @@ def init_cmake_module(module_name):
return''.join(['# set up project\n',
'project("'+module_name+'" C CXX)\n\n#circumvent not building docs\nset(BUILD_DOCS 1)\n\n',
'# general stuff\n',
'cmake_minimum_required(VERSION 2.8.6)\n\n',
'cmake_minimum_required(VERSION 2.8.12)\n\n',
'#find dune-common and set the module path\n',
'find_package(dune-common)\n'
'list(APPEND CMAKE_MODULE_PATH ${dune-common_MODULE_PATH}\n'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment