Commit b32bd9ac authored by Dominic Kempf's avatar Dominic Kempf

[bugfix] Bump minimum required cmake version to 2.8.12

target_compile_definitions is only available in that version. On the dev
meeting 2015 it was decided to gradually bump to 3.0, so we are fine with
2.8.12.

This fixes #22.
parent 792999e5
......@@ -2,7 +2,7 @@
project("dune-common" C CXX)
# general stuff
cmake_minimum_required(VERSION 2.8.6)
cmake_minimum_required(VERSION 2.8.12)
# make sure our own modules are found
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${PROJECT_SOURCE_DIR}/cmake/modules")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment