Commit 4afbc497 authored by Christoph Grüninger's avatar Christoph Grüninger

[CMake] Require CMake 2.8.12 or newer.

We use DuneEnableAllPackages.cmake, cf. FS#1678.
parent 413c17d0
......@@ -5,7 +5,7 @@ project("dune-grid-howto" C CXX)
set(BUILD_DOCS 1)
# general stuff
cmake_minimum_required(VERSION 2.8.6)
cmake_minimum_required(VERSION 2.8.12)
# guesse dune-common build directory
if(NOT (dune-common_DIR OR dune-common_ROOT OR
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment