[!316] bump the required version of dune-uggrid to 2.7

Merge branch 'fix/bump-required-version-of-uggrid' into 'master'

See merge request [!316]

  [!316]: gitlab.dune-project.org/core/dune-grid/merge_requests/316
6 jobs for master in 30 minutes and 36 seconds (queued for 1 second)
Status Job ID Name Coverage
  Test
passed #71821
duneci
debian:10 clang-7-libcpp-17

00:27:09

passed #71820
duneci
debian:10 gcc-8-noassert-17

00:30:36

passed #71823
duneci
debian:9 clang-3.8-14

00:22:45

passed #71822
duneci
debian:9 gcc-6-14

00:23:11

passed #71824
duneci
ubuntu:16.04 gcc-5-14

00:21:58

passed #71825
duneci
ubuntu:18.04 clang-6-17

00:22:20