dune.module: bump version to 2.5.3-git [ci skip]