Commit 7ea53326 authored by Christoph Grüninger's avatar Christoph Grüninger

[!285] Deprecate support for SuperLU 4.x

Merge branch 'feature/deprecate-superlu-4' into 'master'

ref:core/dune-istl Removal of older SuperLU versions to reduce the number of
combinations to check. SuperLU 5.0 was released in July 2015. If we deprecate
SuperLU 4.x in Dune 2.7, it will be removed in 2020 with Dune 2.8.

See merge request [core/dune-istl!285]

  [core/dune-istl!285]: gitlab.dune-project.org/core/dune-istl/merge_requests/285
parents 85fce383 873e7699
Pipeline #18296 passed with stage
in 25 minutes and 36 seconds