Commit 68d3193e authored by Claus-Justus Heine's avatar Claus-Justus Heine

Require cmake 3.13 in order to get rid of CMPXXXX warnings.

parent 23840e08
Pipeline #29273 passed with stage
in 58 minutes and 7 seconds
......@@ -5,7 +5,7 @@ project("dune-acfem" C CXX)
set(BUILD_DOCS 1)
# general stuff
cmake_minimum_required(VERSION 2.8.12)
cmake_minimum_required(VERSION 3.13)
#find dune-common and set the module path
find_package(dune-common)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment