Commit 559dfe59 authored by Jö Fahlke's avatar Jö Fahlke

[!1] Try to use the old ALUGrid-1.50 tarball I had lying around

Merge branch 'alugrid-tarball' into 'master'

ref:joe/joe-diss I thought I was using ALUGrid 1.52, a it seems I was mistaken
and that version does not exist?

Also, the history of dune-alugrid from pre-dune times appears to be messed up,
it seems different branches (1.50 and 1.93) have been mixed together\...

WIP:

-   [x] make sure dune-grid find ALUGrid (dune-grid seems to be looking for
    ALUGrid \>= 1.52)

See merge request [!1]

  [!1]: gitlab.dune-project.org/joe/joe-diss/merge_requests/1
parents 5ee4b3d1 bb1e62af
Pipeline #20641 failed with stage
in 7 minutes and 26 seconds