Commit 21398ab7 authored by Christoph Grüninger's avatar Christoph Grüninger

Dune 3.0 is now 2.5, follow this version scheme

parent 37d1631b
...@@ -9,13 +9,13 @@ the 2.4.0 release of PDELab. ...@@ -9,13 +9,13 @@ the 2.4.0 release of PDELab.
Changes Changes
======= =======
TypeTree 3.0 TypeTree 2.5
------------ ------------
- TypeTree has updated its minimum compiler requirements. You now need a compiler that is at - TypeTree has updated its minimum compiler requirements. You now need a compiler that is at
least compatible with GCC 4.9 in C++14 mode. least compatible with GCC 4.9 in C++14 mode.
- Removed support for autotools. - Removed support for Autotools.
TypeTree 2.4 TypeTree 2.4
......
Module: dune-typetree Module: dune-typetree
Version: 3.0-dev Version: 2.5-dev
Maintainer: steffen.muething@iwr.uni-heidelberg.de Maintainer: steffen.muething@iwr.uni-heidelberg.de
Depends: dune-common (>= 3.0) Depends: dune-common (>= 2.5)
Whitespace-Hook: Yes Whitespace-Hook: Yes
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment